• Willkommen auf Fomoco.eu
  • Herzlich willkommen im Forum für US-Ford-Klassiker!

    In diesem Forum bieten wir Austausch und Infos zu allen klassischen US-Cars der Ford Motor Company. Egal ob Ihr einen Ford, Mercury, Lincoln oder Edsel fahrt - hier seid ihr willkommen Euch zu beteiligen.
    Hier geht es los: Jetzt registrieren!

FiTech EFI Einspritzanlage

Unser Bereich für zusammengetragenes Wissen - sozusagen unser Technik-Wiki.
Wenn Ihr Information aus Werkstatthandbüchern / Shop Manuals oder eigene Anleitungen postet, gehören sie hier rein.
Pattistuta
Beiträge: 63
Registriert: 4. Mai 2017, 07:01

FiTech EFI Einspritzanlage

Beitrag von Pattistuta » 31. Jan 2018, 00:08

Wie bereits in meinem Motorenthema begonnen, hier eine
Zusammenfassung und erste Erfahrungen mit der FiTech Efi.
Wer gar nicht weiß von was ich spreche:
Eine Efi ist eine Electric Fuel Injektion oder auch
elektronische Einspritzanlage und das tolle, sie passt auf unsere alten Motoren.
Dateianhänge
6E3BE310-87FD-45B3-9635-A2CF4DA65D23.jpeg

Pattistuta
Beiträge: 63
Registriert: 4. Mai 2017, 07:01

Beitrag von Pattistuta » 31. Jan 2018, 00:17

.... aber warum sollte man was ändern, was die letzten 40-50-60 Jahre gut funktioniert hat, nämlich einen Vergaser, diesen rauswerfen und so einen Elektronischen HokusPokus einbauen...?
bei mir war es irgendwie die Neugier und ich bastele ja schon geraume Zeit an meinem 400m Motor rum und so langsam gehen mir die Optionen zum optimieren aus.
Des Weiteren finde ich nichts verwerfliches dran, die neuesten wissenschaftlichen Errungenschaften zu nutzen um gutes noch besser zu machen....
Aber was soll denn so ein „UFO“ auf einem V8 bewirken?
Er soll einfach besser starten,laufen und weniger saufen. Außerdem bleibt auch eventuell ein PS hier und da mehr übrig, aber das wird sich zeigen.
Aber fangen wir mit dem Einbau an.

Pattistuta
Beiträge: 63
Registriert: 4. Mai 2017, 07:01

Beitrag von Pattistuta » 31. Jan 2018, 00:31

Eine Einspritzanlage braucht eine elektische Benzinpumpe um den Benzindruck konstant zu halten. Dies bring uns zu einem weiteren Vorteil, da das Benzin zur Efi und der nicht benötigte Sprit wieder in den Tank zurück fließt. Durch diese Zirkulation wird der Sprit nicht zu heiß, was zu einem frühzeitigen zünden und zu schlechtem warmstarten führen kann.
Abzuraten ist aber von der „Zwitterlösung“ die FiTech in Form des Fuel Command Centers anbietet. Dabei wird quasi ein kleiner Tank im Motorraum mit der alten mechanischen Benzinpumpe befüllt und aus diesem mittels elektrischer Pumpe wiederum die Efi befüttert.
Der Vorteil: man muss seinen Fahrzeugtank nicht umbauen und keine Rückleitung legen
Der Nachteil: es befinden sich einige Liter Benzin im Motorrau und das FCC neigt zur Überhitzung. Das liegt unter Anderem daran, daß das Benzin nicht im großen Kreislauf durch den Fahrzeugtank zirkuliert, sondern nur zur FCC. Diese wird dadurch schnell zu warm
Dateianhänge
A25D4A29-C9C6-4554-9728-EBFAF6552F23.jpeg
2E93CDAB-72D9-448B-B674-0B35ACB73F49.jpeg

Pattistuta
Beiträge: 63
Registriert: 4. Mai 2017, 07:01

Beitrag von Pattistuta » 31. Jan 2018, 00:36

Ich habe mich daher für eine externe Benzinpumpe entschieden. Eine Intank Pumpe ging bei mir nicht, da mein Tank hochkant eingebaut ist und ich nach oben zu wenig Platz habe. Da eine externe Pumpe aber wirklich laut sein kann, empfehle ich sie nicht umbeding an den Kofferraumboden zu montieren, weil ihr euch damit einen schönen Resonanzkörper schafft
Ich habe mir eine Halterung gebastelt und diese an einem Querträger befestigt
Dateianhänge
1EEEE3CA-2DBB-4E60-B331-B7EDD0C9EBC8.jpeg

Pattistuta
Beiträge: 63
Registriert: 4. Mai 2017, 07:01

Beitrag von Pattistuta » 31. Jan 2018, 00:38

Meinen Tank musste ich nur leicht modifizieren. Es genügte einen Anschluss für die Spritrückleitung zu montieren
Dateianhänge
AB6F4CE3-43D3-49FF-99BB-80E64CEE9221.jpeg

Pattistuta
Beiträge: 63
Registriert: 4. Mai 2017, 07:01

Beitrag von Pattistuta » 31. Jan 2018, 00:46

Die EFI braucht dann noch einen Anschluss für den Lamdawert mittels Lamdasonde. Diesen habe ich im Sammelrohr vom Krümmer verschweißt. Vom Hersteller ist übrigens das Anbringen mittels zweier Rohrschellen vorgesehen, verschweißen fand ich aber hübscher (geht wohl auch ohne)
Dateianhänge
F929984E-005B-4C66-AA8C-7757F9352CDE.jpeg
F2F921E3-9994-494B-96E1-B4FA9147652D.jpeg

Pattistuta
Beiträge: 63
Registriert: 4. Mai 2017, 07:01

Beitrag von Pattistuta » 31. Jan 2018, 00:51

Außerdem brauch die Anlage noch die Motoremperatur (Sensor liegt bei) ich hatte bei mir das Glück das ich bei mir einen Abzweig der Wasserpumpe nutzen konnte
Dateianhänge
01BD797C-28C0-43F8-A4F6-96FAD89CD184.jpeg
13066AD9-00CB-47BB-862B-5AA7A87AE7BC.jpeg

Pattistuta
Beiträge: 63
Registriert: 4. Mai 2017, 07:01

Beitrag von Pattistuta » 31. Jan 2018, 00:58

Die Verkabelung ist relativ simpel. Die Lamdasonde und der Temperatursensor werden mit Steckern verbunden. Dann braucht die Anlage Dauerplus und Schaltplus. Die Benzinpumpe wird über die Anlage mit Strom versorgt (orangenes Kabel)
Maße schließt man direkt an die Karosserie an.
Dann muss man noch das Drehzahlsignal von der Zündspule abnehmen (Tach)
Dabei machte ich meinen ersten kleinen Fehler, zum ausprobieren habe ich das Kabel nur locker um den Kontakt gewickelt, das Signal war dadurch fehlerhaft und die EFI startete nicht. Henk sei dank, würde ich auf den Fehler aufmerksam gemacht.

Pattistuta
Beiträge: 63
Registriert: 4. Mai 2017, 07:01

Beitrag von Pattistuta » 31. Jan 2018, 01:17

Danach startete der Motor und ich stellte das Standgas an der Leerlaufschraube, wie vom Vergaser gewohnt ein....
zweiter Fehler! aber dazu gleich mehr.
Die Anlage lief anfangs ziemlich schlecht, was aber auf ein Vakuumleck in der Zuleitung zum Getriebe geschuldet war.
Untersucht das ganze System unbedingt auf Dichtheit, sonst bekommt ihr nix eingestellt.
Jetzt zurück zur „Standgasschraube“.... es ist keine...
die kleine Schraube die Vorderseitig auf der Fahrerseite sitzt, dient zur richtigen Einstellung des IAC Wertes. (Idle Air Control)
Das funktioniert wie folgt:
Motor sollte in Betriebstemperatur sein, man schaltet die Zündung ein. Auf dem mitgelieferten Handheld sieht man unter anderem den TPS Wert (die Position der Drosselklappen)
dieser Wert sollte bei 0% bleiben. Nun startet man den Motor und beobachtet die IAC Steps. Sie sollten sich zwischen 3-10 einpegeln. Ist etwas fummellig das Ganze und ich musste den Motor schon einige Male Starten bis es geklappt hat. Ich hatte aber auch in meinem Tatendrang die Schraube total verstellt, Out of the Box ist das Ganze bestimmt näher am Ergebnis.
Vor dem ersten Start muss man ein paar Grundeinstellung vornehmen, aber Henk sei dank hatte ich ein tolles Video zur Hand

Zuletzt geändert von Pattistuta am 31. Jan 2018, 06:04, insgesamt 1-mal geändert.

Pattistuta
Beiträge: 63
Registriert: 4. Mai 2017, 07:01

Beitrag von Pattistuta » 31. Jan 2018, 01:25

Der Aktuelle Stand ist folgender
Das Auto startet hervorragend ohne gepumpe auf dem Gaspedal oder Ähnlichem. Schlüssel drehen und Zack, die Kiste läuft.
Gasannahme ist auch top.
Die Anlage „lernt“ bei warmem Motor und tunt sich quasi selbst. Man kann trotzdem einiges Verändern und ausprobieren.
Die Empfindlichkeit der Gasannahme, wie schnell geht das System wieder auf Leerlaufdrehzahl zurück, Höchstdrehzahl etc.
Leider konnte ich Witterungsbedingt noch nicht viel fahren, muss aber sagen von Fahrt zu Fahrt fühlt sich das Ding besser und besser an. Bin sehr zufrieden und würde als Zwischenfazit folgendes Sagen
muss man nicht haben, aber wenn man es hat ist das schon ein geiles Spielzeug für Technikbegeisterte

Antworten