• Willkommen auf Fomoco.eu
  • Herzlich willkommen im Forum für US-Ford-Klassiker!

    In diesem Forum bieten wir Austausch und Infos zu allen klassischen US-Cars der Ford Motor Company. Egal ob Ihr einen Ford, Mercury, Lincoln oder Edsel fahrt - hier seid ihr willkommen Euch zu beteiligen.
    Hier geht es los: Jetzt registrieren!

Ranchero 79 Licht geht an und aus

Vergaser läuft nicht? Die Karre bremst nicht oder ihr habt andere technische Probleme? Hier gehört's rein!
Benutzeravatar
Cellblock
Beiträge: 39
Registriert: 13. Apr 2022, 02:02
Fuhrpark: Ford Ranchero 1979
Audi A4 Avant 2018
Alfa Spider 916 1996
Likes vergeben: 4 x
Likes erhalten: 1 x

Ranchero 79 Licht geht an und aus

Beitrag von Cellblock » 18. Jun 2022, 10:57

Hallo, hatte gestern meine erste Fahrt im Dunkeln. Rein gesetzt, Wagen gestartet und den Lichtschalter zweimal r ausgezogen. Augenscheinlich sah es aus als ob Fernlicht an wäre, aber OK. Hauptsache Licht.
Dann nach ein paar Minuten ging das Licht immer wieder aus und wieder an, natürlich ziemlich blöd in der Nacht :evil:
Hab zwischendurch mit dem Lichtschalter gespielt, da ich dachte das der evtl nicht eingerastet, oder wie auch immer, wäre.
Zum Glück hatte ich es nicht weit und bin wie eine Lichtorgel nachhause gekommen.
Die Frage ist jetzt, kann es eher ein Masse Problem sein? oder der Lichtschalter? Kann man den Schalter Testen? Oder wie kann ich am besten vorgehen?
لاl٥cطellے

Benutzeravatar
Braunschweiger
Beiträge: 1319
Registriert: 31. Mär 2017, 21:39
Wohnort: Löwenstadt
Fuhrpark: 1968er Ford Mustang
1962 Chevrolet C10 Rostbude in Process
Likes vergeben: 200 x
Likes erhalten: 87 x

Beitrag von Braunschweiger » 18. Jun 2022, 11:43

Ich nehme mal an das du kein Ralaiskit eingebaut hast, das solltest du nachholen.
Im Lichtschalter ist ein Bimetal als Überlastschutz, das löst immer wieder aus, da die H4 mehr Strom ziehen als die Sealed Beam Leuchten und da durch hast du eine Lichtorgel.
Gruß Harald

Benutzeravatar
Schraubaer
Beiträge: 2909
Registriert: 2. Jan 2020, 22:05
Wohnort: Winsen
Fuhrpark: 69 Mustang Sportsroof(RIP), 69 Mercury Cougar(RIP), 71 Dodge Challenger R/T, 98 Dodge Durango, 11 Mustang GT
Likes vergeben: 9 x
Likes erhalten: 216 x

Beitrag von Schraubaer » 18. Jun 2022, 12:09

Weißt Du nicht, wie Fern/Abblendlicht umgeschaltet wird????
Auch mal an den Gegenverkehr denken!!!
Sage, was wahr ist, trinke, was klar ist, esse, was gar ist und #%*, was da ist!!!

Benutzeravatar
Cellblock
Beiträge: 39
Registriert: 13. Apr 2022, 02:02
Fuhrpark: Ford Ranchero 1979
Audi A4 Avant 2018
Alfa Spider 916 1996
Likes vergeben: 4 x
Likes erhalten: 1 x

Beitrag von Cellblock » 18. Jun 2022, 12:43

Schraubaer hat geschrieben:
18. Jun 2022, 12:09
Weißt Du nicht, wie Fern/Abblendlicht umgeschaltet wird????
Auch mal an den Gegenverkehr denken!!!
Ich wohne auf dem Land, da kommen einem in den späten Stunden höchstens mal ein Träcker oder sonstige Pflegefälle entgegen die nicht besser sind :lol: also kein Grund sich über andere Verkehrsteilnehmer Sorgen zu machen....
Davon mal abgesehen, hatte ich bei der Stellung eins, nicht das Gefühl als ob das Licht wirklich AN wäre, Scheinwerfer funktionieren aber. Vielleicht bin ich aber auch nur durch die heutige Beleuchtung der Fahrzeuge, zu verwöhnt. Deshalb die volle Beleuchtung. 8-)
Braunschweiger hat geschrieben:
18. Jun 2022, 11:43
Ich nehme mal an das du kein Ralaiskit eingebaut hast, das solltest du nachholen.
Im Lichtschalter ist ein Bimetal als Überlastschutz, das löst immer wieder aus, da die H4 mehr Strom ziehen als die Sealed Beam Leuchten und da durch hast du eine Lichtorgel.
Gruß Harald
Ein Relaiskit ist nicht eingebaut. War mir nicht bewusst, das es solche Unterschiede gibt. Hört sich aber logisch an, wenn man bedenkt, zusätzlich mit Fernlicht gefahren zu sein🤔
Werde das ganze mal weiter beobachten und testen. Wegen dem Relaiskit mache ich mich auch mal schlau... Danke für den Tip👍
لاl٥cطellے

Benutzeravatar
Red Convertible
Beiträge: 64
Registriert: 26. Jul 2021, 11:16
Wohnort: An der Route 66
Fuhrpark: Auto
Motorrad
Anhänger
Likes vergeben: 4 x
Likes erhalten: 14 x

Beitrag von Red Convertible » 18. Jun 2022, 13:46

Cellblock hat geschrieben:
18. Jun 2022, 12:43
Schraubaer hat geschrieben:
18. Jun 2022, 12:09
Weißt Du nicht, wie Fern/Abblendlicht umgeschaltet wird????
Auch mal an den Gegenverkehr denken!!!
Ich wohne auf dem Land, da kommen einem in den späten Stunden höchstens mal ein Träcker oder sonstige Pflegefälle entgegen die nicht besser sind :lol: also kein Grund sich über andere Verkehrsteilnehmer Sorgen zu machen....
Davon mal abgesehen, hatte ich bei der Stellung eins, nicht das Gefühl als ob das Licht wirklich AN wäre, Scheinwerfer funktionieren aber. Vielleicht bin ich aber auch nur durch die heutige Beleuchtung der Fahrzeuge, zu verwöhnt. Deshalb die volle Beleuchtung. 8-)
Braunschweiger hat geschrieben:
18. Jun 2022, 11:43
Ich nehme mal an das du kein Ralaiskit eingebaut hast, das solltest du nachholen.
Im Lichtschalter ist ein Bimetal als Überlastschutz, das löst immer wieder aus, da die H4 mehr Strom ziehen als die Sealed Beam Leuchten und da durch hast du eine Lichtorgel.
Gruß Harald
Ein Relaiskit ist nicht eingebaut. War mir nicht bewusst, das es solche Unterschiede gibt. Hört sich aber logisch an, wenn man bedenkt, zusätzlich mit Fernlicht gefahren zu sein🤔
Werde das ganze mal weiter beobachten und testen. Wegen dem Relaiskit mache ich mich auch mal schlau... Danke für den Tip👍
Hi Alex,
kann es sein, das dir das Funktionsprinzip des Lichtschalters im Armaturenbrett und die Umschaltung zwischen Abblend- und Fernlicht, mittels Taster links im Fahrerfußraum nicht bekannt ist?
Umrüstung auf Relais-Schaltung kann ich empfehlen, seitdem kann das Licht meiner Lady locker mit dem moderner Karren konkurieren.
LG
Mario
Bild BildBild Bild

Benutzeravatar
Joerg Ranchero
Beiträge: 410
Registriert: 15. Dez 2018, 21:25
Wohnort: Dinslaken
Fuhrpark: Ranchero, 77er, 351 M
Harley 84er Wide-Glide, Shovel, 80 cui Big Twin
Harley 94er Sportster, 74 cui
VW Bus, 79er, rollende Rohkarosse (Projekt)
Likes vergeben: 13 x
Likes erhalten: 23 x

Beitrag von Joerg Ranchero » 18. Jun 2022, 14:15

Mach das unbedingt mit dem Relaiskit, Einbau 10 Minuten und das Licht ist stabil und besser.

Für kleines Geld in der Bucht zu bekommen, wirkt aber Wunder.

Eventuell noch den Fernlichtfusstaster links im Fußraum Mal reinigen oder tauschen und fertig ist die Laube.
Wenn beim Schrauben nichts übrig bleibt, läuft es nicht. ✌
Gruß,
Jörg

Benutzeravatar
Schraubaer
Beiträge: 2909
Registriert: 2. Jan 2020, 22:05
Wohnort: Winsen
Fuhrpark: 69 Mustang Sportsroof(RIP), 69 Mercury Cougar(RIP), 71 Dodge Challenger R/T, 98 Dodge Durango, 11 Mustang GT
Likes vergeben: 9 x
Likes erhalten: 216 x

Beitrag von Schraubaer » 18. Jun 2022, 15:02

Red Convertible hat geschrieben:
18. Jun 2022, 13:46
Cellblock hat geschrieben:
18. Jun 2022, 12:43
Schraubaer hat geschrieben:
18. Jun 2022, 12:09
Weißt Du nicht, wie Fern/Abblendlicht umgeschaltet wird????
Auch mal an den Gegenverkehr denken!!!
Ich wohne auf dem Land, da kommen einem in den späten Stunden höchstens mal ein Träcker oder sonstige Pflegefälle entgegen die nicht besser sind :lol: also kein Grund sich über andere Verkehrsteilnehmer Sorgen zu machen....
Davon mal abgesehen, hatte ich bei der Stellung eins, nicht das Gefühl als ob das Licht wirklich AN wäre, Scheinwerfer funktionieren aber. Vielleicht bin ich aber auch nur durch die heutige Beleuchtung der Fahrzeuge, zu verwöhnt. Deshalb die volle Beleuchtung. 8-)
Braunschweiger hat geschrieben:
18. Jun 2022, 11:43
Ich nehme mal an das du kein Ralaiskit eingebaut hast, das solltest du nachholen.
Im Lichtschalter ist ein Bimetal als Überlastschutz, das löst immer wieder aus, da die H4 mehr Strom ziehen als die Sealed Beam Leuchten und da durch hast du eine Lichtorgel.
Gruß Harald
Ein Relaiskit ist nicht eingebaut. War mir nicht bewusst, das es solche Unterschiede gibt. Hört sich aber logisch an, wenn man bedenkt, zusätzlich mit Fernlicht gefahren zu sein🤔
Werde das ganze mal weiter beobachten und testen. Wegen dem Relaiskit mache ich mich auch mal schlau... Danke für den Tip👍
Hi Alex,
kann es sein, das dir das Funktionsprinzip des Lichtschalters im Armaturenbrett und die Umschaltung zwischen Abblend- und Fernlicht, mittels Taster links im Fahrerfußraum nicht bekannt ist?
Umrüstung auf Relais-Schaltung kann ich empfehlen, seitdem kann das Licht meiner Lady locker mit dem moderner Karren konkurieren.
+1
Stufe 1 vom Lichtschalter ist lediglich Standlicht! Erst Stufe 2 schaltet Saft auf die Hauptscheinwerfer und über den Fußschalter wird entschieden, ob entweder Fernlicht oder Abblendlicht!
Das sind doch elementarste Bedienungen, die jeder Fahrer kennen muß!
Sage, was wahr ist, trinke, was klar ist, esse, was gar ist und #%*, was da ist!!!

Benutzeravatar
Joerg Ranchero
Beiträge: 410
Registriert: 15. Dez 2018, 21:25
Wohnort: Dinslaken
Fuhrpark: Ranchero, 77er, 351 M
Harley 84er Wide-Glide, Shovel, 80 cui Big Twin
Harley 94er Sportster, 74 cui
VW Bus, 79er, rollende Rohkarosse (Projekt)
Likes vergeben: 13 x
Likes erhalten: 23 x

Beitrag von Joerg Ranchero » 18. Jun 2022, 17:38

Und bei dem Baujahr, kannst du den Knopf je nach Ausstattung drehen und die Armaturen dimmen
Wenn beim Schrauben nichts übrig bleibt, läuft es nicht. ✌
Gruß,
Jörg

Benutzeravatar
Cellblock
Beiträge: 39
Registriert: 13. Apr 2022, 02:02
Fuhrpark: Ford Ranchero 1979
Audi A4 Avant 2018
Alfa Spider 916 1996
Likes vergeben: 4 x
Likes erhalten: 1 x

Beitrag von Cellblock » 18. Jun 2022, 22:30

OK OK, das mit dem Fernlicht Schalter im Fußraum ist absolutes Neuland für mich. Das wusste ich nicht :shock:
und JA, der Ranchero ist nunmal meine erste Berührung mit einem Amerikaner, daher möge man mir meine Unwissenheit und dumme Fragen verzeihen, zudem sind leider manche Probleme eine neue Welt für mich, aber hoffentlich habt ihr mich trotzdem lieb😁 und Ja, ich hatte noch nicht wirklich viel Zeit, mich mit dem Ranchero vertraut zu machen. Deshalb bin ich leider nicht zum Fomoco Treffen gefahren, da mir noch das Vertrauen für größere Strecken, in meinem Wagen fehlt. Aber das kommt noch... Auch ich lerne mit eurer Hilfe dazu...
Die TODO Liste ist mit dem Relaiskit wieder ein Stück länger😉
لاl٥cطellے

Benutzeravatar
Ranchero78
Beiträge: 617
Registriert: 3. Jan 2019, 16:32
Wohnort: Kreis Recklinghausen
Fuhrpark: Ford Ranchero 78 400cui
Likes vergeben: 11 x
Likes erhalten: 43 x

Beitrag von Ranchero78 » 19. Jun 2022, 10:37

Mich haben die billigen Relaissätze aus der Bucht mal so gar nicht überzeugt !
ich wüsste auch nicht welche dort vernünftig sind .
Die Kabel wirken dick ja ABER das ist nur Isolierung ,innen sind die auch dünn und dann war bei meinen eine 40 AMP Sicherung dabei. Glaube das Kabel glüht eher bevor da ne Sicherung kommt.
Habe das klassisch selber in einer Zusatzrelaisbox verdrahtet und angeschlossen mit richtigen Kabeln.

Und wenn beim Ranchero alle 4 Lampen an sind bei Fernlicht dann haste aber mal so richtig Licht :D
Keine Luftpumpe sondern Hubraum
MFG Alex

Antworten
  • Vergleichbare Themen
    Antworten
    Zugriffe
    Letzter Beitrag
  • Wer ist online?
  • Insgesamt sind 7 Besucher online :: 0 sichtbare Mitglieder, 0 unsichtbare Mitglieder und 7 Gäste

    Der Besucherrekord liegt bei 362 Besuchern, die am 22. Jan 2020, 02:21 gleichzeitig online waren.

    Mitglieder in diesem Forum: 0 Mitglieder und 7 Gäste