• Willkommen auf Fomoco.eu
  • Herzlich willkommen im Forum für US-Ford-Klassiker!

    In diesem Forum bieten wir Austausch und Infos zu allen klassischen US-Cars der Ford Motor Company. Egal ob Ihr einen Ford, Mercury, Lincoln oder Edsel fahrt - hier seid ihr willkommen Euch zu beteiligen.
    Hier geht es los: Jetzt registrieren!

Klima das leidige Thema,

Vergaser läuft nicht? Die Karre bremst nicht oder ihr habt andere technische Probleme? Hier gehört's rein!
Benutzeravatar
Ranchero78
Beiträge: 56
Registriert: 3. Jan 2019, 16:32
Wohnort: Kreis Recklinghausen
Fuhrpark: Ranchero 500

Re: Klima das leidige Thema,

Beitrag von Ranchero78 » 10. Jan 2019, 21:04

Hallo. ja die Farbe der O-Ringe für Klima ist GRÜN. die gibt es als so einen Kasten bei Ebay mit diversen Ringen .
Vielleicht noch das Expansionsventil mit tauschen das sitzt an der Klimaleitung vorne an der Spritzwand und hat eine dünne kleine biegsame Leitung mit dran kostet bei Rockauto auch kaum was.

Die Klima Kupplung ist eigentlich fast nie Kaputt solange sie KLACKT kuppelt sie auch ein ,natürlich ist säubern da nicht verkehrt.Wenn du Die grosse Schwung/Riemenscheibe drehen kannst dann ist das Lager ok. Die sich darin befindende kleine Scheibe mit Schlitzen ist mit dem Kompressor verbunden kannst du die nicht drehen dann sitzt der Kompressor FEST.
Das öl welches ich genommen Habe war PAG 46 ÖL und es kommen ca 250ml rein also eine Dose.
Keine Luftpumpe sondern Hubraum
MFG Alex

Benutzeravatar
Joerg Ranchero
Beiträge: 53
Registriert: 15. Dez 2018, 21:25
Wohnort: Kreis Wesel
Fuhrpark: Ford Ranchero, 1977, 351 M

Beitrag von Joerg Ranchero » 13. Jan 2019, 19:32

Die Schwungscheibe dreht auf jeden Fall. Bis vor kurzem war ja auch noch der Riemen drauf. Den hab ich erst ausgesondert, warum soll die sich auch mitdrehen, wenn keine Funktion dahinter steckt :?

Schalten läßt sie sich auch, nur halt war sie lange nicht mit Strom versorgt.

Kompressor muss ich noch probieren. Wenn der fest ist? Na ja dann wird es wohl eine Ausbau.
Wenn beim Schrauben nichts übrig bleibt, läuft es nicht. ✌
Gruß,
Jörg

Benutzeravatar
Ranchero78
Beiträge: 56
Registriert: 3. Jan 2019, 16:32
Wohnort: Kreis Recklinghausen
Fuhrpark: Ranchero 500

Beitrag von Ranchero78 » 14. Jan 2019, 21:35

Vielleicht hast ja Glück und du bekommst ihn wieder gangbar. Wenn du ihn nicht von Hand drehen kannst dann probiere es nicht mit dem Motor kann sein das dir dann den Riemen zerlegst und noch mehr beschädigst.
Keine Luftpumpe sondern Hubraum
MFG Alex

Benutzeravatar
Ranchero78
Beiträge: 56
Registriert: 3. Jan 2019, 16:32
Wohnort: Kreis Recklinghausen
Fuhrpark: Ranchero 500

Beitrag von Ranchero78 » 14. Jan 2019, 21:51

york-compressor.pdf
(8.75 MiB) 12-mal heruntergeladen

Ach ja hab noch eine sehr gute PDF Datei zum verbauten Kompressor darin steht auch sehr vieles !
Typ 210 sollte verbaut sein.
Keine Luftpumpe sondern Hubraum
MFG Alex

FrankDrebin
Beiträge: 85
Registriert: 17. Okt 2018, 05:17
Wohnort: Ettenheim
Fuhrpark: Lincoln Continental Mark III, Jeep Grand cherokee

Beitrag von FrankDrebin » 15. Jan 2019, 12:45

York 210 hab ich noch

https://www.ebay.de/itm/York-210-L-Komp ... ect=mobile

Kupplung und Trockner auch.

Bei Interesse Whatsapp. 0176 47317744

Ist bei dem Baujahr nicht der Harrison a6 verbaut?

Benutzeravatar
Ranchero78
Beiträge: 56
Registriert: 3. Jan 2019, 16:32
Wohnort: Kreis Recklinghausen
Fuhrpark: Ranchero 500

Beitrag von Ranchero78 » 15. Jan 2019, 20:09

Also was ich bisher gesehn hab war immer der York 210.
Keine Luftpumpe sondern Hubraum
MFG Alex

Antworten