• Willkommen auf Fomoco.eu
  • Herzlich willkommen im Forum für US-Ford-Klassiker!

    In diesem Forum bieten wir Austausch und Infos zu allen klassischen US-Cars der Ford Motor Company. Egal ob Ihr einen Ford, Mercury, Lincoln oder Edsel fahrt - hier seid ihr willkommen Euch zu beteiligen.
    Hier geht es los: Jetzt registrieren!

Smog Pumpe, Air Pumpe

Vergaser läuft nicht? Die Karre bremst nicht oder ihr habt andere technische Probleme? Hier gehört's rein!
Benutzeravatar
Joerg Ranchero
Beiträge: 53
Registriert: 15. Dez 2018, 21:25
Wohnort: Kreis Wesel
Fuhrpark: Ford Ranchero, 1977, 351 M

Smog Pumpe, Air Pumpe

Beitrag von Joerg Ranchero » 8. Jan 2019, 18:57

Ich bin dabei den Motorraum meines

Ranchero, Baujahr 1977, 351m/400 Motor

aufzuräumen.

Auf Grund des Baujahrs hat er schon diese Smog-Pumpe, die das Abgasverhalten verbessern soll.

Nun frage ich mich, kann ich die so einfach ausbauen?

Bzw. was geschieht mit dem Abgasverhalten hinsichtlich TÜV, Umwelt, etc.?
Sind da irgendwelche Leitungen / Schläuche zu ersetzen oder umzuleiten?
Hängt das Ding am Unterdrucksystem?

OK eine Leistungssteigerung erwarte ich nicht, aber ein mechanisches Teil mit Riemen weniger.
Das Gute ist, dass die Pumpe einen eigenen Riemenantrieb hat, also die anderen Keilriemen davon unberührt bleiben, keiner ersetzt oder umgelenkt werden muss.

Google zeigt mit zwar unterschiedliche Varianten des Aus- und Einbau, aber nix zu den obigen Fragen.

Gruß und her mit Eurem Fachwissen.
Wenn beim Schrauben nichts übrig bleibt, läuft es nicht. ✌
Gruß,
Jörg

FrankDrebin
Beiträge: 85
Registriert: 17. Okt 2018, 05:17
Wohnort: Ettenheim
Fuhrpark: Lincoln Continental Mark III, Jeep Grand cherokee

Beitrag von FrankDrebin » 8. Jan 2019, 19:34

Bei meinem Mark iii hab ich die auch weg.
AU Werte wurden nach TÜV im Oktober nicht beanstandet.
TÜV Prüfer meinte sogar dass der Motor super gut eingestellt sei und der CO Wert unterschritten sei.

Benutzeravatar
Ranchero78
Beiträge: 56
Registriert: 3. Jan 2019, 16:32
Wohnort: Kreis Recklinghausen
Fuhrpark: Ranchero 500

Beitrag von Ranchero78 » 8. Jan 2019, 20:43

Die Smog Pumpe kannst getrost ausbauen ,Natürlich die Anschlüsse verschliessen die alle da mit dran hängen versteht sich-. Für die Au ist die eh unwichtig weil du in dem Sinne keine Au hast der Co wert darf nicht überschritten werden glaub 2,5 war es .
Und dafür brauchst du die Nicht.
Du hast dürftest auch keine Kats drunter haben , er hatte ja schon U-Kats aber das müsste wegfallen.
Wie gesagt in dem Sinne hast du keine Abgasnorm die du einhalten musst.
Keine Luftpumpe sondern Hubraum
MFG Alex

Benutzeravatar
Henk
Moderator
Beiträge: 1043
Registriert: 24. Mär 2017, 15:13
Wohnort: nördlicher Landkreis Osnabrück
Fuhrpark: 1963 Ford Galaxie 500 XL Sportsroof
1960 Ford Fairlane 500 two door Club Sedan
1984 Ford F150

Beitrag von Henk » 9. Jan 2019, 19:25

Sehr interessant, da häng ich mich mal mit rein wenn ich darf.
Denn die Smog Pumpe an meinem F150 wollte ich auch in Rente schicken.

Benutzeravatar
Joerg Ranchero
Beiträge: 53
Registriert: 15. Dez 2018, 21:25
Wohnort: Kreis Wesel
Fuhrpark: Ford Ranchero, 1977, 351 M

Beitrag von Joerg Ranchero » 9. Jan 2019, 19:54

Ja, die U-Kats hängen noch drunter, sind aber nur Zierde.

Also werde ich im Laufe des Winters die Pumpe in Rente schicken.
Wenn beim Schrauben nichts übrig bleibt, läuft es nicht. ✌
Gruß,
Jörg

Benutzeravatar
Henk
Moderator
Beiträge: 1043
Registriert: 24. Mär 2017, 15:13
Wohnort: nördlicher Landkreis Osnabrück
Fuhrpark: 1963 Ford Galaxie 500 XL Sportsroof
1960 Ford Fairlane 500 two door Club Sedan
1984 Ford F150

Beitrag von Henk » 9. Jan 2019, 20:30

Joerg Ranchero hat geschrieben:
9. Jan 2019, 19:54
Ja, die U-Kats hängen noch drunter, sind aber nur Zierde.

Also werde ich im Laufe des Winters die Pumpe in Rente schicken.
Sind die U-Kats bei Dir nicht als Auflage für die Auspuffanlage eingetragen?
Bei mir ist er es....auch U-Kat und Vergaser Motor.

Benutzeravatar
Joerg Ranchero
Beiträge: 53
Registriert: 15. Dez 2018, 21:25
Wohnort: Kreis Wesel
Fuhrpark: Ford Ranchero, 1977, 351 M

Beitrag von Joerg Ranchero » 9. Jan 2019, 21:30

Eingetragen sind sie und auch noch montiert. Sollen aber leer sein.

Alte Europäer hatten auch U-Kat ohne Pumpe.

Aus Wikipedia:
In Teilen der USA waren Katalysatoren seit 1974 (damals noch ungeregelt) vorgeschrieben. In Europa schrieb zuerst die Schweiz im Alleingang ab 1986 für alle Neuwagen Katalysatoren vor; andere Länder wie Österreich und Schweden zogen bald nach. Ende 1984 beschloss Deutschland, den Einbau von Katalysatoren in Neufahrzeugen ab 1989 zur Auflage zu machen. Durch steuerliche Anreize ist der Einsatz von Katalysatoren deutlich beschleunigt worden, ab 1993 wurden dann wirklich nur noch Neufahrzeuge mit Drei-Wege-Katalysator zugelassen. Verzögert wurde die Einführung der Katalysatortechnik durch die Tatsache, dass bis Mitte der 1980er Jahre ausschließlich bleihaltiger Kraftstoff vertrieben wurde und die Fahrzeug- und Treibstoffhersteller sowie die KFZ-Nutzer der Einführung der bleifreien Kraftstoffe anfangs kritisch gegenüberstanden.

Also kann / soll die Optik reichen.
Wenn beim Schrauben nichts übrig bleibt, läuft es nicht. ✌
Gruß,
Jörg

Benutzeravatar
Joerg Ranchero
Beiträge: 53
Registriert: 15. Dez 2018, 21:25
Wohnort: Kreis Wesel
Fuhrpark: Ford Ranchero, 1977, 351 M

Beitrag von Joerg Ranchero » 9. Jan 2019, 22:31

Nächster TÜV ist auch erst 04/20.
Wenn beim Schrauben nichts übrig bleibt, läuft es nicht. ✌
Gruß,
Jörg

Benutzeravatar
Ranchero78
Beiträge: 56
Registriert: 3. Jan 2019, 16:32
Wohnort: Kreis Recklinghausen
Fuhrpark: Ranchero 500

Beitrag von Ranchero78 » 10. Jan 2019, 20:53

Wenn das H-Gutachten sagt ohne U-Kat dann sind die eh überflüssig.
Aber wir haben ja keine Abgasnorn beim H also was für werte soll er dann einhalten ausser die CO Werte ? Schon Komisch.
Keine Luftpumpe sondern Hubraum
MFG Alex

Benutzeravatar
Henk
Moderator
Beiträge: 1043
Registriert: 24. Mär 2017, 15:13
Wohnort: nördlicher Landkreis Osnabrück
Fuhrpark: 1963 Ford Galaxie 500 XL Sportsroof
1960 Ford Fairlane 500 two door Club Sedan
1984 Ford F150

Beitrag von Henk » 11. Jan 2019, 17:35

Ja, nur der CO Wert muss stimmen (0,00-3,50 % Vol) und das sollte jeder halbwegs ordentlich eingestellte Vergaser schaffen.
Mein F150 hatte einen Sagenhaften Wert von 0,001....aber wenn ich die Smog Pumpe richtig verstanden habe, ist die ja auch Abgasbeschiss :D

Ich wüsste nicht was es bringen sollte wenn man Frischluft in den Kat pumpt :lol: 8-)

Antworten