• Willkommen auf Fomoco.eu
  • Herzlich willkommen im Forum für US-Ford-Klassiker!

    In diesem Forum bieten wir Austausch und Infos zu allen klassischen US-Cars der Ford Motor Company. Egal ob Ihr einen Ford, Mercury, Lincoln oder Edsel fahrt - hier seid ihr willkommen Euch zu beteiligen.
    Hier geht es los: Jetzt registrieren!

Tankuhr zeigt immer leer?!

Vergaser läuft nicht? Die Karre bremst nicht oder ihr habt andere technische Probleme? Hier gehört's rein!
Antworten
Schniggi
Beiträge: 9
Registriert: 29. Jan 2018, 14:09
Wohnort: Darmstadt
Fuhrpark: 1962 Ford Galaxie500 2-dr

Tankuhr zeigt immer leer?!

Beitrag von Schniggi » 20. Aug 2018, 20:19

Hey Jungs bevor jetzt hier die blöden Kommentare kommen von wegen einfach mal tanken folgendes Problem🤑: Wie bei den meisten Amys ist auch bei mir die Tankanzeige ein sehr sporadisch funktionierendes Teil.

Wie muss ich mein Multimeter einstellen und was muss es dann bei vollem beziehungsweise leeren Tank wie wann anzeigen?
Bevor ich das Cockpit zerlege und die TankUhr ausbaue, würde ich direkt mal hinten am Geber durchmessen... was meint ihr?
Danke schon mal
...go MOON or go home 8-)

Benutzeravatar
burnout
Administrator
Beiträge: 903
Registriert: 22. Mär 2017, 11:55
Wohnort: Bramsche
Website: http://www.my-mach1.com
Fuhrpark: 1967 Mustang [302 cui] | 1967 Galaxie 500 [390 cui FE] | 1967 Fairlane 500 Ranchwagon [289 cui] | 1969 Mustang Mach 1 [351 cui]

Beitrag von burnout » 20. Aug 2018, 20:38

Ich würde mal darauf tippen, dass Dein Schwimmer abgesoffen ist. Oder kannst Du das ausschließen? Angeschlossen ist der Geber definitiv, bzw. sind die Kontakte sauber?
Gruß
Christian

--
"Racing is life. Anything before or after is just waiting." -- Steve McQueen

Benutzeravatar
Dude
Beiträge: 178
Registriert: 9. Jan 2018, 09:29
Fuhrpark: Ford Mustang Fastback 1966, 4-Speed Toploader, A-Code

Beitrag von Dude » 20. Aug 2018, 22:19

Beim Mustang ist der Abgriff für die Tankanzeige unten am Tank.
Wenn das bei deinem Galaxie genauso ist, zieh das Kabel dort einfach mal ab und verbinde es kurz mit Masse.
Falls sich dabei überhaupt nichts an der Tankanzeige verändert, ist der Fehler irgendwo zwischen Tankanschluss und Instrument bzw. das Instrument selbst.
Springt die Anzeige beim Verbinden und Lösen des abgezogen Anschluss mit Masse von Leer zu Voll ist der Schwimmer bzw. der Widerstand am Schwimmer das Problem.
Michael
- 1966 Mustang Fastback A-Code 4-Speed-Toploader

thomas m
Beiträge: 14
Registriert: 9. Sep 2017, 00:26
Wohnort: Bad Neuenahr
Fuhrpark: 64er Falcon Hardtop Sprint 302 HO

Beitrag von thomas m » 4. Sep 2018, 12:11

Wie sieht es den mit der Temperaturanzeige aus? Beide hängen ja an dem Spannungskonstanthalter 5 Volt. Wenn Temperatur auch nichts anzeigt ist der vielleicht hin...
Gruß
Thomas

Benutzeravatar
Rocco
Beiträge: 12
Registriert: 4. Sep 2018, 14:49
Wohnort: Hettenshausen
Fuhrpark: 1967 Ford Galaxie 500

Beitrag von Rocco » 16. Apr 2019, 12:43

Servus Zusammen,
ich habe bei meinem Galaxie ein ähnliches Problem, bei mir zeigt die Tankanzeige immer voll. Der Tank inkl. neuem Geber wurde getauscht und die beiden Kabel nur in den Kofferraum gelegt, bzw. eines an das gelb-weiße von der Tankanzeige angeklemmt :?: . Wenn ich das zweite auf Masse gebe ändert sich auch nichts. Wie gehört denn die Verkabelung richtig? Von/zur Tankanzeige geht ein gelb-weißes und ein schwarz-grünes Kabel. Ich habe von Elektrik leider keinen Plan...
Dateianhänge
IMG_20190413_090816.jpg
IMG_20190416_120455.jpg
Grüße Rocco

Benutzeravatar
burnout
Administrator
Beiträge: 903
Registriert: 22. Mär 2017, 11:55
Wohnort: Bramsche
Website: http://www.my-mach1.com
Fuhrpark: 1967 Mustang [302 cui] | 1967 Galaxie 500 [390 cui FE] | 1967 Fairlane 500 Ranchwagon [289 cui] | 1969 Mustang Mach 1 [351 cui]

Beitrag von burnout » 16. Apr 2019, 14:14

Tausch mal die Anschlüsse an einer Seite und dann schau mal, ob bei Massekontakt der Zeiger ausschlägt (und der Zeiger ansonsten dauerhaft leer anzeigt). Wenn ja, liegt es zumindest nicht am Instrument, sondern wohl eher am Schwimmer.
Gruß
Christian

--
"Racing is life. Anything before or after is just waiting." -- Steve McQueen

Benutzeravatar
Rocco
Beiträge: 12
Registriert: 4. Sep 2018, 14:49
Wohnort: Hettenshausen
Fuhrpark: 1967 Ford Galaxie 500

Beitrag von Rocco » 16. Apr 2019, 16:08

Danke für den Tipp. Das Tauschen an der Uhr hat keinen Unterschied gemacht, Tank Zeiger Anschlag rechts. Ich habe dann das andere Kabel vom Tank mit dem gelb-weißen von der Uhr verbunden und das zweite auf Masse gelegt. Jetzt steht der Zeiger auf dreiviertel. Sieht schon mal nicht schlecht aus. Werde die Tage mal voll tanken oder leer fahren, dann weiß ich, ob es passt.
Grüße Rocco

Antworten