• Willkommen auf Fomoco.eu
  • Herzlich willkommen im Forum für US-Ford-Klassiker!

    In diesem Forum bieten wir Austausch und Infos zu allen klassischen US-Cars der Ford Motor Company. Egal ob Ihr einen Ford, Mercury, Lincoln oder Edsel fahrt - hier seid ihr willkommen Euch zu beteiligen.
    Hier geht es los: Jetzt registrieren!

Zusatz Instrumente 62er Galaxie

Vergaser läuft nicht? Die Karre bremst nicht oder ihr habt andere technische Probleme? Hier gehört's rein!
Antworten
Schniggi
Beiträge: 7
Registriert: 29. Jan 2018, 14:09
Wohnort: Darmstadt
Fuhrpark: 1962 Ford Galaxie500 2-dr

Zusatz Instrumente 62er Galaxie

Beitrag von Schniggi » 9. Jul 2018, 10:04

Ei Gude aus Hessen!
Leute ich hätt da mal was. Habe von der Lady en Satz Mooneyes Instrumente geschenkt bekommen. (Bin verrückt nach Mooneyes Zeugs :D )
An welchen Punkten am Motor macht es Sinn WasserTemp., Öldruck, und Volt
abzunehmen?
Original hat mein 62er Gal' ja schon ne WasserTemp. Anzeige., hatte also gedacht noch irgendwo anders abzunehmen?!
Öldruck evtl. möglichst weit weg von der Ölpumpe und Volt an der Batterie/Generator (geschaltet).
Lieg ich da richtig?

Danke schonmal!

Schniggi
...go MOON or go home 8-)

Benutzeravatar
Henk
Moderator
Beiträge: 740
Registriert: 24. Mär 2017, 15:13
Wohnort: nördlicher Landkreis Osnabrück
Fuhrpark: 1963 Ford Galaxie 500 XL Sportsroof
1960 Ford Fairlane 500 two door Club Sedan

Beitrag von Henk » 9. Jul 2018, 17:54

Öltemperaturanzeige find ich persönlich recht wichtig.

Mit dem Öldruckinstrument hast Du im grunde recht, aber leider kaum eine möglichkeit die am Ende des Ölkreislaufes mit vertretbarem Aufwand einzuschleifen.
In der Regel wird der Öldruck am Ölfilteradapter abgenommen, da sitzt auch der Anschluss für das Idiotenlicht im Amaturenbrett.

Elektrisch bin ich n Vollversager und habe keine Ahnung... :D

Schniggi
Beiträge: 7
Registriert: 29. Jan 2018, 14:09
Wohnort: Darmstadt
Fuhrpark: 1962 Ford Galaxie500 2-dr

Beitrag von Schniggi » 9. Jul 2018, 19:48

Achso was du meinst ist, das ich das wassertemp gauge einfach als Öl temp nehmen soll?!

Oder hattest du dich verlesen?
Kann ich den so einfach am Ölkreislauf einschleifen?
...go MOON or go home 8-)

Benutzeravatar
Henk
Moderator
Beiträge: 740
Registriert: 24. Mär 2017, 15:13
Wohnort: nördlicher Landkreis Osnabrück
Fuhrpark: 1963 Ford Galaxie 500 XL Sportsroof
1960 Ford Fairlane 500 two door Club Sedan

Beitrag von Henk » 9. Jul 2018, 22:09

genau so meinte ich das, ab in die Ölwanne damit....

428CJ
Beiträge: 135
Registriert: 16. Jul 2017, 13:52
Wohnort: Plaidt
Website: https://www.youtube.com/watch?v=YyD4Y4-E98M
Fuhrpark: Wenig was fährt viel was steht

Beitrag von 428CJ » 9. Jul 2018, 22:17

ICh bevorzuge auch den Umbau auf Öltemp bei der 3er Anzeige...Muss aber in die Ölwanne der Sensor

428CJ
Beiträge: 135
Registriert: 16. Jul 2017, 13:52
Wohnort: Plaidt
Website: https://www.youtube.com/watch?v=YyD4Y4-E98M
Fuhrpark: Wenig was fährt viel was steht

Beitrag von 428CJ » 9. Jul 2018, 22:17

Da war ich zu langsam.....

Schniggi
Beiträge: 7
Registriert: 29. Jan 2018, 14:09
Wohnort: Darmstadt
Fuhrpark: 1962 Ford Galaxie500 2-dr

Beitrag von Schniggi » 10. Jul 2018, 09:06

Henk hat geschrieben:
9. Jul 2018, 22:09
genau so meinte ich das, ab in die Ölwanne damit....

Ahh ok, alles klar. Danke
...go MOON or go home 8-)

Antworten