• Willkommen auf Fomoco.eu
  • Herzlich willkommen im Forum für US-Ford-Klassiker!

    In diesem Forum bieten wir Austausch und Infos zu allen klassischen US-Cars der Ford Motor Company. Egal ob Ihr einen Ford, Mercury, Lincoln oder Edsel fahrt - hier seid ihr willkommen Euch zu beteiligen.
    Hier geht es los: Jetzt registrieren!

64er Galaxie 500 Servolenkung

Vergaser läuft nicht? Die Karre bremst nicht oder ihr habt andere technische Probleme? Hier gehört's rein!
Antworten
Volker356
Beiträge: 28
Registriert: 3. Nov 2017, 21:15
Wohnort: Metzingen
Website: http://www.atlasplus.de
Fuhrpark: 356 Replica 57er
64er Ford Galaxie 500 Hardtop
Ford 17m 1966
VW Käfer 1966
VW T3 1988
Audi 80 2,6 E Cabrio Bj 94 quattro
Audi 80 2,6 E Coupe
VW Polo 86C von 84

64er Galaxie 500 Servolenkung

Beitrag von Volker356 » 15. Apr 2018, 18:39

Moin in die Runde,
bin heute endlich mal bei Sonne und 18 Grad unterwegs gewesen. So fein.
Dabei viel mir auf, dass ich plötzlich mega Kurbeln musste.
Was könnte es sein, denn beim letzten mal war alles easy. Jetzt raus aus der Halle und Krafttraining.

Ich hoffe ihr habt ein paar Tipps, die nicht gleich Drama sind :lol: :mrgreen:
WhatsApp Image 2018-04-15 at 17.40.00.jpeg
[/img]

Benutzeravatar
burnout
Administrator
Beiträge: 716
Registriert: 22. Mär 2017, 11:55
Wohnort: Bramsche
Website: http://www.fomoco.eu
Fuhrpark: 1967 Mustang [302 cui] | 1967 Galaxie 500 [390 cui FE] | 1967 Fairlane 500 Ranchwagon [289 cui] | 1969 Mustang Mach 1 [351 cui]

Beitrag von burnout » 15. Apr 2018, 19:18

Was hst Du denn bisher geprüft?
- Ölstand der Servopumpe
- Keilriemen an der Pumpe
- Undichtigkeiten an den Schläuche
- Pumpe defekt

???
Gruß
Christian

--
"Racing is life. Anything before or after is just waiting." -- Steve McQueen

Benutzeravatar
TG-Tommy
Beiträge: 263
Registriert: 5. Jun 2017, 16:57
Wohnort: 78050 VS-VL
Website: http://tommy.hat-gar-keine-homepage.de/
Fuhrpark: Ford Mustang Coupe 1969 302cui, Ford Torino GT Fastback 1971 302cui, Mercury Cougar Coupe 1969 351cui, Chrysler Sebring Cabrio 2004 2,7 Liter V6, Volco C70 2001, Ford Mondeo 2006.

Beitrag von TG-Tommy » 16. Apr 2018, 10:43

Gruß an Stefan wenn Du ihn das nächste Mal siehst.
Viele Grüße, Thomas. "1969... it was a good year" BildBild

Volker356
Beiträge: 28
Registriert: 3. Nov 2017, 21:15
Wohnort: Metzingen
Website: http://www.atlasplus.de
Fuhrpark: 356 Replica 57er
64er Ford Galaxie 500 Hardtop
Ford 17m 1966
VW Käfer 1966
VW T3 1988
Audi 80 2,6 E Cabrio Bj 94 quattro
Audi 80 2,6 E Coupe
VW Polo 86C von 84

Beitrag von Volker356 » 19. Apr 2018, 21:01

TG-Tommy hat geschrieben:
16. Apr 2018, 10:43
Gruß an Stefan wenn Du ihn das nächste Mal siehst.
MAch ich glatt, den sehe ich regelmäßig. Woher kennst ihn?

Volker356
Beiträge: 28
Registriert: 3. Nov 2017, 21:15
Wohnort: Metzingen
Website: http://www.atlasplus.de
Fuhrpark: 356 Replica 57er
64er Ford Galaxie 500 Hardtop
Ford 17m 1966
VW Käfer 1966
VW T3 1988
Audi 80 2,6 E Cabrio Bj 94 quattro
Audi 80 2,6 E Coupe
VW Polo 86C von 84

Beitrag von Volker356 » 19. Apr 2018, 21:02

burnout hat geschrieben:
15. Apr 2018, 19:18
Was hst Du denn bisher geprüft?
- Ölstand der Servopumpe
- Keilriemen an der Pumpe
- Undichtigkeiten an den Schläuche
- Pumpe defekt

???
Siehst, das waren die Tipps, die ich brauchte. Dann kann ich am Wochenende gleich mal suchen gehen

Benutzeravatar
TG-Tommy
Beiträge: 263
Registriert: 5. Jun 2017, 16:57
Wohnort: 78050 VS-VL
Website: http://tommy.hat-gar-keine-homepage.de/
Fuhrpark: Ford Mustang Coupe 1969 302cui, Ford Torino GT Fastback 1971 302cui, Mercury Cougar Coupe 1969 351cui, Chrysler Sebring Cabrio 2004 2,7 Liter V6, Volco C70 2001, Ford Mondeo 2006.

Beitrag von TG-Tommy » 20. Apr 2018, 07:50

Volker356 hat geschrieben:
19. Apr 2018, 21:01

MAch ich glatt, den sehe ich regelmäßig. Woher kennst ihn?
Bis jetzt leider nur einmal persönlich getroffen. Ansonsten aus dem Mopar Forum. Hat mir sehr gute Tipps gegeben zwecks Turkey Run im letzten Jahr.
Viele Grüße, Thomas. "1969... it was a good year" BildBild

Volker356
Beiträge: 28
Registriert: 3. Nov 2017, 21:15
Wohnort: Metzingen
Website: http://www.atlasplus.de
Fuhrpark: 356 Replica 57er
64er Ford Galaxie 500 Hardtop
Ford 17m 1966
VW Käfer 1966
VW T3 1988
Audi 80 2,6 E Cabrio Bj 94 quattro
Audi 80 2,6 E Coupe
VW Polo 86C von 84

Beitrag von Volker356 » 21. Apr 2018, 15:05

TG-Tommy hat geschrieben:
20. Apr 2018, 07:50
Volker356 hat geschrieben:
19. Apr 2018, 21:01

MAch ich glatt, den sehe ich regelmäßig. Woher kennst ihn?
Bis jetzt leider nur einmal persönlich getroffen. Ansonsten aus dem Mopar Forum. Hat mir sehr gute Tipps gegeben zwecks Turkey Run im letzten Jahr.
Soll dir auch mal nen Gruß ausrichten. Waren heute bei nem Spezi von ihm und haben mal meinen Ford angeschaut.
Werden zusammen nach Geiselwind kommen.

Teil 1 Servolenkung, da hat einer wohl Wasserschläuche für die Servolenkung eingebaut und unter Druck geben die nach und schwitzen. Und eventuell noch die Pumpe :(

Benutzeravatar
burnout
Administrator
Beiträge: 716
Registriert: 22. Mär 2017, 11:55
Wohnort: Bramsche
Website: http://www.fomoco.eu
Fuhrpark: 1967 Mustang [302 cui] | 1967 Galaxie 500 [390 cui FE] | 1967 Fairlane 500 Ranchwagon [289 cui] | 1969 Mustang Mach 1 [351 cui]

Beitrag von burnout » 21. Apr 2018, 18:31

Clever :lol: Macht die Pumpe denn Geräusche? Ansonsten tausch erstmaldie Schläuche.
Gruß
Christian

--
"Racing is life. Anything before or after is just waiting." -- Steve McQueen

Antworten