• Willkommen auf Fomoco.eu
  • Herzlich willkommen im Forum für US-Ford-Klassiker!

    In diesem Forum bieten wir Austausch und Infos zu allen klassischen US-Cars der Ford Motor Company. Egal ob Ihr einen Ford, Mercury, Lincoln oder Edsel fahrt - hier seid ihr willkommen Euch zu beteiligen.
    Hier geht es los: Jetzt registrieren!

Ranchero 79 Licht geht an und aus

Vergaser läuft nicht? Die Karre bremst nicht oder ihr habt andere technische Probleme? Hier gehört's rein!
Benutzeravatar
Braunschweiger
Beiträge: 1319
Registriert: 31. Mär 2017, 21:39
Wohnort: Löwenstadt
Fuhrpark: 1968er Ford Mustang
1962 Chevrolet C10 Rostbude in Process
Likes vergeben: 200 x
Likes erhalten: 87 x

Beitrag von Braunschweiger » 19. Jun 2022, 13:23

Ich habe so ein "Billigsatz" seit Jahren im Mustang verbaut, no Probs, das Licht ist vom Feinsten, mal ehrlich... wenn du auch noch 2 zusätzliche Scheinwerfer mit dranhängst, dafür werden die Querschnitte nicht ausreichen und dafür kann der Relais Satz nichts
Gruß Harald

Benutzeravatar
Cellblock
Beiträge: 39
Registriert: 13. Apr 2022, 02:02
Fuhrpark: Ford Ranchero 1979
Audi A4 Avant 2018
Alfa Spider 916 1996
Likes vergeben: 4 x
Likes erhalten: 1 x

Beitrag von Cellblock » 19. Jun 2022, 13:49

Hab mir zwei Sätze bei Ebay geordert. Mal schauen wie die sind, sonst werde ich die Kabel tauschen, aber erstmal ist alles besser als die Lichtorgel :lol:
Werde berichten wenn die Umrüstung erfolgt ist...
Vielen Dank an alle👍
لاl٥cطellے

Benutzeravatar
Ranchero78
Beiträge: 617
Registriert: 3. Jan 2019, 16:32
Wohnort: Kreis Recklinghausen
Fuhrpark: Ford Ranchero 78 400cui
Likes vergeben: 11 x
Likes erhalten: 43 x

Beitrag von Ranchero78 » 19. Jun 2022, 18:28

Ne ne Harald hab da schon was bestellt was für 4 Scheinwerfer gedacht war .
Wie gesagt keine Ahnung welche was taugen.
Aber die ich hatte waren mist ;)
Keine Luftpumpe sondern Hubraum
MFG Alex

Benutzeravatar
Braunschweiger
Beiträge: 1319
Registriert: 31. Mär 2017, 21:39
Wohnort: Löwenstadt
Fuhrpark: 1968er Ford Mustang
1962 Chevrolet C10 Rostbude in Process
Likes vergeben: 200 x
Likes erhalten: 87 x

Beitrag von Braunschweiger » 19. Jun 2022, 21:37

Okay, gibt sicher Unterschiede in der Qualität.
Gruß Harald

Benutzeravatar
Cellblock
Beiträge: 39
Registriert: 13. Apr 2022, 02:02
Fuhrpark: Ford Ranchero 1979
Audi A4 Avant 2018
Alfa Spider 916 1996
Likes vergeben: 4 x
Likes erhalten: 1 x

Beitrag von Cellblock » 2. Jul 2022, 13:15

Hatte zwei Sets von ebay gekauft und erstmal eins für das Abblendlicht eingebaut. Die Kabel sehen so aus, als würden die so ca 1mm im Querschnitt haben (gesehen an der Quetschstelle vom Kabelschuh)
Viel kann ich noch nicht dazu sagen, aber bis jetzt ist das Licht angeblieben. Hoffentlich bleibt es auch so😉
Mit der Funktion des Fernlicht hab ich mich auch vertraut gemacht. Seltsame Technik aber OK wenn man jetzt weiß wie es funktioniert 😊
Danke an alle für die Hilfe
لاl٥cطellے

Benutzeravatar
mem64
Beiträge: 723
Registriert: 26. Jul 2019, 17:25
Wohnort: Laer.... bei Münster
Website: https://www.early-mustang.de
Fuhrpark: 64 1/2 Mustang Cabrio
70 Mustang Cabrio "Projekt"
Likes vergeben: 34 x
Likes erhalten: 33 x

Beitrag von mem64 » 2. Jul 2022, 13:40

Braunschweiger hat geschrieben:
19. Jun 2022, 13:23
Ich habe so ein "Billigsatz" seit Jahren im Mustang verbaut, no Probs, das Licht ist vom Feinsten, mal ehrlich... wenn du auch noch 2 zusätzliche Scheinwerfer mit dranhängst, dafür werden die Querschnitte nicht ausreichen und dafür kann der Relais Satz nichts
Gruß Harald
Hab ich auch verbaut, und bei mir hat die Sicherung auch schon mal ausgelöst. Bei 4 Scheinwerfern würde ich aber auch auf einen größeren Querschnitt wechseln, das halte ich dann für absolut erforderlich. Die Kabel haben übrigens 1mm² (bei meinen), welche AWG allerdings die einzelnen Litzen haben kann ich nicht sagen....
Mengenlehre =
Wenn 5 Leute in einem Raum sind und 6 rausgehen, muß einer wieder reingehen, damit keiner drin ist.....🤔

Martin (mem)

Benutzeravatar
Braunschweiger
Beiträge: 1319
Registriert: 31. Mär 2017, 21:39
Wohnort: Löwenstadt
Fuhrpark: 1968er Ford Mustang
1962 Chevrolet C10 Rostbude in Process
Likes vergeben: 200 x
Likes erhalten: 87 x

Beitrag von Braunschweiger » 2. Jul 2022, 16:11

2022062308070706.jpg
In den Chevy C10 habe ich auch gerade so einen Ebay kit eingebaut, noch ein bisschen umgefriemelt und tut was er soll
Dateianhänge
2022062718151502.jpg
2022062718151402.jpg

Antworten
  • Vergleichbare Themen
    Antworten
    Zugriffe
    Letzter Beitrag
  • Wer ist online?
  • Insgesamt sind 7 Besucher online :: 0 sichtbare Mitglieder, 0 unsichtbare Mitglieder und 7 Gäste

    Der Besucherrekord liegt bei 362 Besuchern, die am 22. Jan 2020, 02:21 gleichzeitig online waren.

    Mitglieder in diesem Forum: 0 Mitglieder und 7 Gäste