• Info
  • Herzlich willkommen auf Fomoco.eu!

    In diesem Forum bieten wir Austausch und Infos zu allen klassischen US-Cars der Ford Motor Company. Egal ob Ihr einen Ford, Mercury, Lincoln oder Edsel fahrt - hier seid ihr willkommen Euch zu beteiligen.
    Hier geht es los: Jetzt registrieren!

Vergaser Ford Motorcraft

Vergaser läuft nicht? Die Karre bremst nicht oder ihr habt andere technische Probleme? Hier gehört's rein!
Benutzeravatar
picsro
Beiträge: 14
Registriert: 19. Nov 2017, 17:20
Wohnort: Berlin
Fuhrpark: Ford F100 Bj.1971 360CUI

Vergaser Ford Motorcraft

Beitrag von picsro » 19. Nov 2017, 19:38

Hallo in die Runde,

ich benötige mal Hilfe in Sachen Vergaser. Es handelt sich um den Autolite D1TF-HA und der sitzt auf einem 360CUI. Probleme hat der Kaltstart gemacht (brauchte immer Gas für etwa 5 Minuten) und dann lief er gut und manchmal weniger gut. Geruckelt, schlechte Gasannahme im unteren Drehzahlbereich, mal ja mal nein. Eigentlich wollte ich einfach einen Edelbrock drauf schrauben, aber ein netter Mitarbeiter von M&F hat mich überredet, es doch erstmal mit einem Überholsatz zu probieren. Gesagt getan, war vielleicht ne gute Idee. Zumindest hab ich jetzt keine "Angst" mehr vor ihm. Schein kein Hexenwerk zu sein :lol:
Abgesehen von den Drosselklappen gab es keine Schraube an dem Ding, die fest war. Von daher hat sich der Ausbau wahrscheinlich schon gelohnt. Außerdem habe ich festgestellt, dass der Choke gar nicht (richtig) funktionieren konnte, da scheinbar diverse Teile fehlen. Und nun sitze ich seit 2 Tagen etwas ratlos und verzweifelt vorm Rechner, suche mir einen Wolf und nichts passt irgendwie so richtig. Mit Hilfe der Infoseiten in diesem Forum konnte ich zumindest feststellen was anders ist. Scheinbar ist der FAST IDLE CAM LEVER abgebrochen (nicht so recht erkennbar) und das FAST IDLE CAM ROD fehlt vollständig. Damit werden meine Drosselklappen also gar nicht vom Choke bedient. Außerdem sieht das Innenleben vom Chokegehäuse irgendwie so leer aus. Da fehlt dieser kleine Kolben. Ich hoffe man erkennt das auf den Bildern. Choke Nachrüstsets finde ich nur für Holley und Edelbrock. Oder halt die nur die Kappe mit der Feder für Autolite. Und nun meine Fragen :lol: Weitersuchen? Hat jemand so etwas noch rumzuliegen? Doch auf Edelbrock umrüsten? Ich kann mich grad nicht entscheiden :cry:
PB190167.jpg
PB190169.jpg
PB190168.jpg
PB190166.jpg
Ford F100 | Bj 1971 | 360 CUI

Benutzeravatar
burnout
Administrator
Beiträge: 315
Registriert: 22. Mär 2017, 11:55
Wohnort: Bramsche
Website: http://www.fomoco.eu
Fuhrpark: 1967 Mustang [302 cui] | 1967 Galaxie 500 [390 cui FE] | 1967 Fairlane 500 Ranchwagon [289 cui] | 1969 Mustang Mach 1 [351 cui]
Hat sich bedankt: 1 Mal

Beitrag von burnout » 19. Nov 2017, 20:53

Also bei den Choke-Teilen könnte ich Dir wohl mit einem Schlachtvergaser weiterhelfen...
Muss mal schauen, was ich da habe.
Ich schaue auch mal im Shop Manual, ob ich da was passendes finde, das Dir weiterhilft...
Gruß,
Christian

--
Tumdedum.

Benutzeravatar
burnout
Administrator
Beiträge: 315
Registriert: 22. Mär 2017, 11:55
Wohnort: Bramsche
Website: http://www.fomoco.eu
Fuhrpark: 1967 Mustang [302 cui] | 1967 Galaxie 500 [390 cui FE] | 1967 Fairlane 500 Ranchwagon [289 cui] | 1969 Mustang Mach 1 [351 cui]
Hat sich bedankt: 1 Mal

Beitrag von burnout » 19. Nov 2017, 21:03

So, das sind die Seiten aus dem Shop Manual von 1970 zum Autolite / Motorcraft 2100.
Da siehst Du auch das Choke Diaphram beschrieben. Die Einstellungsdaten habe ich ebenfalls mit angehängt, ich hoffe das hilft Dir?
Dateianhänge
IMG_3580.JPG
IMG_3579.JPG
IMG_3578.JPG
IMG_3577.JPG
IMG_3576.JPG
IMG_3575.JPG
IMG_3574.JPG
Gruß,
Christian

--
Tumdedum.

Sally67
Beiträge: 109
Registriert: 12. Apr 2017, 14:26
Wohnort: Neuhofen/Vorderpfalz
Fuhrpark: 67er Mustang Coupé,
351W,Sauterne Gold
98er Z3 Roadster 171cui
Alltagsschlurre 09er VW Caddy

Beitrag von Sally67 » 19. Nov 2017, 22:01

Hi Ronny,
mit nem Manual vom 2100er kann ich auch dienen,
http://c805745.r45.cf2.rackcdn.com/moto ... manual.pdf
Hast das Teil ja schon auseinander genommen und wieder zusammengesetzt,hilft aber vielleicht weiter :idea:
Warte mal ab was der Christian in seinem Fundus hat,Teile gibts eigentlich nur in den USA.
Wenn Bedarf besteht, habe ich dazu noch Links.
Gruß und
immer gutes Heimkommen

Benutzeravatar
picsro
Beiträge: 14
Registriert: 19. Nov 2017, 17:20
Wohnort: Berlin
Fuhrpark: Ford F100 Bj.1971 360CUI

Beitrag von picsro » 19. Nov 2017, 22:12

cool, Freude :lol: Die Manuals werd ich gleich mal ansehen. Er lief nach dem Zusammenbau schonmal, allerdings würde ich nicht unterschreiben, dass sich irgendwann die Starterklappe mal geöffnet hat. Zumindest ist wohl noch einiges an Optimierungspotenzial vorhanden. Danke erstmal. Und ein Schlachtvergaser wär natürlich traumhaft. Ich habe mittlerweile zwar hier und da Teile gefunden, aber für 15$ jetzt ne US Bestellung starten, weiß nich :? Über Links zu zuverlässigen Händlern freu ich mich natürlich trotzdem :P

Eine Frage wäre wohl schon beantwortet. Das Choke Diaphragm Assembly Dingens brauche ich wohl auch neu :roll: Zumindest sieht das so bei mir nicht aus.
Ford F100 | Bj 1971 | 360 CUI

Benutzeravatar
picsro
Beiträge: 14
Registriert: 19. Nov 2017, 17:20
Wohnort: Berlin
Fuhrpark: Ford F100 Bj.1971 360CUI

Beitrag von picsro » 26. Nov 2017, 23:35

Soooo, mal kurzes Update und eigentlich auch Schluß :lol:
Kennt jemand dieses Gefühl, wenn man abends wieder alles zusammen gebastelt hat, nicht übermäßig viele Schrauben und Dichtungen übrig geblieben sind und alles funktioniert? Also eigentlich zu gut funktioniert. Besser als man es erwartet hätte. Das macht irgendwie sehr misstrauisch :shock: :lol:
Ich hab über Kleinanzeigen einen 2100 gefunden. Zwar nicht den, den ich drauf habe, aber das ganze choke Gedöns ist ja das Gleiche. Also heute aus zwei halben Vergasern einen ganzen gebastelt. Weil es zügig ging gleich noch neue Kerzen rein, alles angebaut und beim zweiten Mal rödeln war er da. Und blieb an. Begeisterung meinerseits, war es doch das erste Mal das ich einen Vergaser zerlegt habe. Da es so gut lief, noch schnell mit Schlauch und Altöl ein Vakuummeter gebaut und das gute Stück auf max Unterdruck eingestellt. Interessanterweise konnte ich jetzt auch noch die Zündung auf etwa 12° abblitzen, was vorher überhaupt nicht möglich war. Da stand er bei 30°. (Sofern die Zahlen auf dem Rad wirklich Grad anzeigen) Und um mir das gute Gefühl zu bewahren, mach ich die Probefahrt erst morgen :lol:
Nochmal vielen Dank für die prompte Hilfe hier!
Ford F100 | Bj 1971 | 360 CUI

Benutzeravatar
Henk
Moderator
Beiträge: 281
Registriert: 24. Mär 2017, 15:13
Wohnort: nördlicher Landkreis Osnabrück
Fuhrpark: 1963 Ford Galaxie 500 XL Sportsroof
1960 Ford Fairlane 500 two door Club Sedan
Danksagung erhalten: 1 Mal

Beitrag von Henk » 27. Nov 2017, 03:17

Dieses Gefühlsgemisch aus Glück, Misstrauen und Euphorie kenn ich...manchmal ist es zu gut um wahr zu sein und ist dann schlussendlich auch nicht wahr, aber zum Glück nur manchmal!

Schön das es geklappt hat !

Benutzeravatar
birdman
Beiträge: 126
Registriert: 27. Mär 2017, 21:49
Wohnort: Osthessen
Fuhrpark: '64 T-Bird Convertible
'83 F150 4x4
'58 Simson AWO Sport

Beitrag von birdman » 28. Nov 2017, 20:09

ich will ja deine Euphorie nicht zerstören, aber mach mal mal eine längere Fahrt über 200 - 300km....ich verwette meinen alten Arsch, dass du dann sehr warscheinlich über einen anderen, neuen Versager nachdenken wirst......
Solche Spielchen hab ich schon länger durch und dass das Ding funktionalisiert will ich nicht bestreiten, aber WIE es letztendlich funzt, steh auf einen ganz anderen Blatt.....
das Leben ist zu kurz, um kleine,hässliche Autos zu fahren....

Bild

Benutzeravatar
picsro
Beiträge: 14
Registriert: 19. Nov 2017, 17:20
Wohnort: Berlin
Fuhrpark: Ford F100 Bj.1971 360CUI

Beitrag von picsro » 28. Nov 2017, 22:07

Na du machst mir ja Mut :lol:
Also eine längere Fahrt steht natürlich an, auch um mir mal die Kerzengesichter anzusehen. Ich hoffe ein wenig auf meinen "Vorteil", dass das mein erster V8 ist und ich damit keine Vergleichsmöglichkeiten habe. Ich weiß ehrlich gesagt nicht, was ich im negativen Fall mache. Ich wollte eigentlich erst einen Edelbrock raufhauen, habe dann aber festgestellt, dass ich dafür keinen Platz habe. Oder halt gleich mit neuer Ansaugspinne und allem pipapo. Würde ich mir vorerst gern ersparen, da ja noch mehr Baustellen offen sind.
Ford F100 | Bj 1971 | 360 CUI

Benutzeravatar
birdman
Beiträge: 126
Registriert: 27. Mär 2017, 21:49
Wohnort: Osthessen
Fuhrpark: '64 T-Bird Convertible
'83 F150 4x4
'58 Simson AWO Sport

Beitrag von birdman » 30. Nov 2017, 21:35

wieso soll da kein Edelbrock draufpassen ? Die gibts für alle möglichen Motoren, auch als 2-Barrel für die ganz alten....
das Leben ist zu kurz, um kleine,hässliche Autos zu fahren....

Bild

Antworten