• Willkommen auf Fomoco.eu
  • Herzlich willkommen im Forum für US-Ford-Klassiker!

    In diesem Forum bieten wir Austausch und Infos zu allen klassischen US-Cars der Ford Motor Company. Egal ob Ihr einen Ford, Mercury, Lincoln oder Edsel fahrt - hier seid ihr willkommen Euch zu beteiligen.
    Hier geht es los: Jetzt registrieren!

C6 Tachowelle

Vergaser läuft nicht? Die Karre bremst nicht oder ihr habt andere technische Probleme? Hier gehört's rein!
Steppel87
Beiträge: 462
Registriert: 1. Feb 2019, 22:31
Fuhrpark: 13er Ford Mustang GT, 302CUI
73er Ford Ranchero GT, 351C-CJ

Beitrag von Steppel87 » 4. Jun 2020, 23:10

Boahhh Alex, jetzt hast du mich aber wieder verunsichert... :(

Laut Schaltpläne geht der Sensor allerdings auf den Electronic Spark Control Modulator.
In einer anderen Gruppe sagte man mir, dass der Unterdruck von dem Sensor auf den originalen Zündverteiler geht, welche eine doppelte Unterdruckdose hat.

Leider kann ich das nicht bestätigen, da bei mir ein Mallory Verteiler verbaut ist und dieser hat nur eine Unterdruckdose.
LG Stephan

Hubraum statt Wohnraum :lol:

Benutzeravatar
Ranchero78
Beiträge: 265
Registriert: 3. Jan 2019, 16:32
Wohnort: Kreis Recklinghausen
Fuhrpark: Ranchero 500

Beitrag von Ranchero78 » 5. Jun 2020, 17:16

Also bei mir sind nur kabel dran ja der geht zur zündbox nach deinem plan, vielleicht schau ich mal aber bin mir sicher das der bei mir nicht ins zündsteuergerät geht sondern woanders hin.
Unterdruckmässig ist da nichts was der sensor steuert.
Keine Luftpumpe sondern Hubraum
MFG Alex

Steppel87
Beiträge: 462
Registriert: 1. Feb 2019, 22:31
Fuhrpark: 13er Ford Mustang GT, 302CUI
73er Ford Ranchero GT, 351C-CJ

Beitrag von Steppel87 » 5. Jun 2020, 20:45

Ok. Vielleicht findest du ja etwas heraus und berichtest darüber...

Würde mich freuen 😊
LG Stephan

Hubraum statt Wohnraum :lol:

Benutzeravatar
429CS
Beiträge: 274
Registriert: 17. Feb 2018, 08:44
Wohnort: Ichenhausen
Fuhrpark: 1970 LTD Country Squire 429
1987 Fleetwood Pace Arrow 6,2 TD
1991 Econoline E-150 5,8 EFI

Beitrag von 429CS » 6. Jun 2020, 06:56

Nur zur Vervollständigung der Tempomatfrage:

@ Heiner

Das "Multifunktionslenkrad" mit Bendix-Speed-Control wurde 1969 in FoMoCo Fullsize Cars erstmals verbaut. Mein LTD CS hat den (funktionierenden) Tempomat und das dazugehörige Rim blow Lenkrad, das ich seit kurzem versuche nach Neuseeland zu verfrachten, um es dort restaurieren zu lassen. Deshalb hier ausgebaut fotografiert:

Bild

Zum Speed-Control Paket gehört neben dem Lenkradpad und seinen beiden Knöpfen, die geteilte Tachowelle, Sensor dazwischen, das Unterdruckmodul (Actuator) für die Vergaserregelung und der elektronischen Steuerungsplatine (!) (Amplifier) in schwarzem Kunststoffgehäuse (sitzt unter dem Dashboard). Hier das dazugehörige Handbook (beachte Datum):

Bild

Sorry Stephan das ich deinen Thread zerlaber ...
mit allerbesten Schraubärgrüssen

Roland

Steppel87
Beiträge: 462
Registriert: 1. Feb 2019, 22:31
Fuhrpark: 13er Ford Mustang GT, 302CUI
73er Ford Ranchero GT, 351C-CJ

Beitrag von Steppel87 » 6. Jun 2020, 09:38

Morgen Roland, kein Problem. Im Gegenteil , ich finde es wirklich interessant.

Somit muss ich mir mal bei Gelegenheit das ganze nochmal ansehen.

Denn ich habe ja diesen Speed Sensor, welcher auch elektrisch angeschlossen ist, muss nur nochmal schauen wo.
Ein Unterdruckschlauch ist wie bei Alex auch nicht am Sensor verbaut.
Sollte da einer dran gehören und zum Vergaser gehen, muss ich mal schauen ob das beim Edelbrock überhaupt möglich ist?
LG Stephan

Hubraum statt Wohnraum :lol:

Benutzeravatar
429CS
Beiträge: 274
Registriert: 17. Feb 2018, 08:44
Wohnort: Ichenhausen
Fuhrpark: 1970 LTD Country Squire 429
1987 Fleetwood Pace Arrow 6,2 TD
1991 Econoline E-150 5,8 EFI

Beitrag von 429CS » 6. Jun 2020, 11:21

Stephan, danke,

Vom Speed-Sensor an der Welle geht kein U-Schlauch. Beim ollen Ford-Tempomat geht ein Versorgungsschlauch vom Vacuumtree auf ein Rückschlagsventil und weiter zum Actuator. Bei einem elektrischen Signal von der Set-ACC Taste steuert der Amplifiere den Stepper-Motor des Actuator und der zieht per Vacuum die Kette zum Hebel der Drosselklappen soweit an, das die gerade gefahrene Geschwindigkeit gehalten wird.

Bild

Durch veränderte Impulse des Speed Sensors registriert der Amplifiere die unterschiedlichen Fahrzustände (am Berg oder bei Talfahrt) und zieht über den Actuator die Kette etwas mehr an oder lässt sie etwas lockerer. Damit wird jede eingestellte Geschwindigkeit im Bereich von 50kmh bis 130km/h ziemlich zuverlässig gehalten.
Beim Bremsen und beim Abschalten wird die Stromversorgung unterbrochen und die Motordrehzahl geht automatisch zurück. Mit COAST lässt sich die Geschwindigkeit verringern und mit Set-ACC auch erhöhen - ohne das Gaspedal zu berühren.
Einzig die Einschaltzeit dauert etwas länger als bei den modernen vollelektronischen Tempomaten. Man muss das Gaspedal etwa 10-15 Sek halten - der Amplifiere braucht etwas Zeit zum wachwerden.
mit allerbesten Schraubärgrüssen

Roland

Steppel87
Beiträge: 462
Registriert: 1. Feb 2019, 22:31
Fuhrpark: 13er Ford Mustang GT, 302CUI
73er Ford Ranchero GT, 351C-CJ

Beitrag von Steppel87 » 6. Jun 2020, 12:12

Super ausführliche Erklärung - vielen Dank. 👍

Somit kann ich jetzt explizit mal schauen, was bei mir da ist bzw. weggefallen ist.

Schönes Wochenende 👋
LG Stephan

Hubraum statt Wohnraum :lol:

Benutzeravatar
Ranchero78
Beiträge: 265
Registriert: 3. Jan 2019, 16:32
Wohnort: Kreis Recklinghausen
Fuhrpark: Ranchero 500

Beitrag von Ranchero78 » 6. Jun 2020, 19:32

Was will man mehr ,super erklärt, :D
Hab geschaut und bei mir sitzt dieser Amplifiere unterm Dashbord wo auch die Kabel vom Sensor hingehen .
Also bleibt alles drin, :D
Aktuell nutze ich den Tempomat eh nicht da ein Grand Lenkrad drin ist.
Keine Luftpumpe sondern Hubraum
MFG Alex

Benutzeravatar
Ranchero78
Beiträge: 265
Registriert: 3. Jan 2019, 16:32
Wohnort: Kreis Recklinghausen
Fuhrpark: Ranchero 500

Beitrag von Ranchero78 » 7. Jun 2020, 11:36

So schauts nun im Motorraum aus,einiges noch geändert .
Nächste Stufe wird sein den starren Lüfter durch 2 Elekrolüfter zu ersetzen :D
DSC_1576.JPG
Keine Luftpumpe sondern Hubraum
MFG Alex

Steppel87
Beiträge: 462
Registriert: 1. Feb 2019, 22:31
Fuhrpark: 13er Ford Mustang GT, 302CUI
73er Ford Ranchero GT, 351C-CJ

Beitrag von Steppel87 » 7. Jun 2020, 12:17

@Alex, das gefällt mir 😊.

Sag mal, für was sind die Manometer?
LG Stephan

Hubraum statt Wohnraum :lol:

Antworten
  • Vergleichbare Themen
    Antworten
    Zugriffe
    Letzter Beitrag
  • Wer ist online?
  • Insgesamt sind 8 Besucher online :: 0 sichtbare Mitglieder, 0 unsichtbare Mitglieder und 8 Gäste

    Der Besucherrekord liegt bei 362 Besuchern, die am 22. Jan 2020, 02:21 gleichzeitig online waren.

    Mitglieder in diesem Forum: 0 Mitglieder und 8 Gäste