• Willkommen auf Fomoco.eu
  • Herzlich willkommen im Forum für US-Ford-Klassiker!

    In diesem Forum bieten wir Austausch und Infos zu allen klassischen US-Cars der Ford Motor Company. Egal ob Ihr einen Ford, Mercury, Lincoln oder Edsel fahrt - hier seid ihr willkommen Euch zu beteiligen.
    Hier geht es los: Jetzt registrieren!

Motoröl unlegiert ??

Vergaser läuft nicht? Die Karre bremst nicht oder ihr habt andere technische Probleme? Hier gehört's rein!
Benutzeravatar
Parklane
Beiträge: 90
Registriert: 15. Mai 2019, 18:38
Wohnort: Haltern am See
Fuhrpark: Mercury Parklane 1965

Motoröl unlegiert ??

Beitrag von Parklane » 15. Sep 2019, 18:41

Hallo Leute,ich frage mal wieder in die Runde :P ,
ich habe gerade Motoröl von ROWE 20W-50 gekauft für einen Ölwechsel,
etwas spät ist mir aufgefallen das ich unlegiertes Öl bestellt habe,
das vorherige war mild legiert, könnte es Probleme geben
oder verträgt der 390er beide Öle, oder keins davon :o
Ein Info wäre super!!
Gruß Dirk
Dateianhänge
20190719_104019.jpg

Benutzeravatar
Parklane
Beiträge: 90
Registriert: 15. Mai 2019, 18:38
Wohnort: Haltern am See
Fuhrpark: Mercury Parklane 1965

Beitrag von Parklane » 17. Sep 2019, 10:34

Habe mich mal schlau gemacht,
ist soweit geklärt mit dem Öl .
Unlegiert es kommt nicht in meinen Motor 8-)
Gruß Dirk

FrankDrebin
Beiträge: 133
Registriert: 17. Okt 2018, 05:17
Wohnort: Ettenheim
Fuhrpark: Lincoln Continental Mark III, Jeep Grand cherokee

Beitrag von FrankDrebin » 17. Sep 2019, 17:26

Hallo!
ich denke man braucht ein Öl mit hohem Zink Anteil.
Ich nehme das 20w40 von rektol. Gibt's auch als 20w50.
Valvoline vr1 hat sich ein 20w50 mit hohem Zink Anteil.

Benutzeravatar
Parklane
Beiträge: 90
Registriert: 15. Mai 2019, 18:38
Wohnort: Haltern am See
Fuhrpark: Mercury Parklane 1965

Beitrag von Parklane » 17. Sep 2019, 17:56

Angeblich soll das ROWE 20W-50
auch einen höheren Zinkanteil haben.
Stand hier im Forum in einer Liste.
Bin bisher ganz gut damit gefahren,
hatte eben nur den falschen Klicks gemacht und das unlegierte bestellt :?
Werde das mild legierte wieder verwenden, hoffe das passt auch weiterhin 🙄

FrankDrebin
Beiträge: 133
Registriert: 17. Okt 2018, 05:17
Wohnort: Ettenheim
Fuhrpark: Lincoln Continental Mark III, Jeep Grand cherokee

Beitrag von FrankDrebin » 17. Sep 2019, 19:06

Stimmt. Das rowe wurde mehrfach getestet und soll gut sein.

Benutzeravatar
TG-Tommy
Beiträge: 370
Registriert: 5. Jun 2017, 16:57
Wohnort: 78050 VS-VL
Website: http://tommy.hat-gar-keine-homepage.de/
Fuhrpark: Ford Mustang Coupe 1969 302cui, Ford Torino GT Fastback 1971 302cui, Mercury Cougar Coupe 1969 351cui, Chrysler Sebring Cabrio 2004 2,7 Liter V6, Volco C70 2001, Ford Mondeo 2006.

Beitrag von TG-Tommy » 18. Sep 2019, 10:57

Viele Grüße, Thomas. "1969... it was a good year" BildBild

Benutzeravatar
GTfastbacker
Beiträge: 283
Registriert: 31. Mär 2017, 22:39
Wohnort: Pünschwitz-Kleinpockau
Fuhrpark: Omis 30iger Damenrad

Beitrag von GTfastbacker » 18. Sep 2019, 18:08

Ich denke du solltest lieber rotes Automatik-Öl nehmen. Passt farblich besser zu Ventildeckel und Lufi!
8-)
Hubraum satt, auch ohne Kat.

Benutzeravatar
Parklane
Beiträge: 90
Registriert: 15. Mai 2019, 18:38
Wohnort: Haltern am See
Fuhrpark: Mercury Parklane 1965

Beitrag von Parklane » 18. Sep 2019, 19:05

GTfastbacker hat geschrieben:
18. Sep 2019, 18:08
Ich denke du solltest lieber rotes Automatik-Öl nehmen. Passt farblich besser zu Ventildeckel und Lufi!
8-)
Das gehört so mit dem Orange 😠

Benutzeravatar
birdman
Beiträge: 337
Registriert: 27. Mär 2017, 21:49
Wohnort: Osthessen
Fuhrpark: '64 T-Bird Convertible
'83 F150 4x4
'58 Simson AWO Sport

Beitrag von birdman » 18. Sep 2019, 20:00

Parklane hat geschrieben:
18. Sep 2019, 19:05
GTfastbacker hat geschrieben:
18. Sep 2019, 18:08
Ich denke du solltest lieber rotes Automatik-Öl nehmen. Passt farblich besser zu Ventildeckel und Lufi!
8-)
Das gehört so mit dem Orange 😠
Ich würde Altöl nehmen - passt besser von der Motorfarbe her...... :lol:
das Leben ist zu kurz, um kleine,hässliche Autos zu fahren....

Bild

Benutzeravatar
GTfastbacker
Beiträge: 283
Registriert: 31. Mär 2017, 22:39
Wohnort: Pünschwitz-Kleinpockau
Fuhrpark: Omis 30iger Damenrad

Beitrag von GTfastbacker » 18. Sep 2019, 22:54

Parklane hat geschrieben:
18. Sep 2019, 19:05
GTfastbacker hat geschrieben:
18. Sep 2019, 18:08
Ich denke du solltest lieber rotes Automatik-Öl nehmen. Passt farblich besser zu Ventildeckel und Lufi!
8-)
Das gehört so mit dem Orange 😠
hab ich noch nie so gesehen... in meinen 30 Jahren rumFORDserei. Rot ja, orange nö!
Hubraum satt, auch ohne Kat.

Antworten
  • Vergleichbare Themen
    Antworten
    Zugriffe
    Letzter Beitrag