1979 Continental Trommelbremse zieht/stellt sich fest

Vergaser läuft nicht? Die Karre bremst nicht oder ihr habt andere technische Probleme? Hier gehört's rein!
Antworten
Benutzeravatar
Philipp
Beiträge: 87
Registriert: 15. Feb 2023, 20:24
Wohnort: Wiesloch
Website: https://www.instagram.com/phils_klassikeraufbereitung/
Fuhrpark: Lincoln Continental Mark V
Lincoln Continental TownCar
Mercedes 300SEL
Mercedes 190D
Likes vergeben: 3 x
Likes erhalten: 47 x

1979 Continental Trommelbremse zieht/stellt sich fest

Beitrag von Philipp » 28. Jun 2023, 23:05

Hallo zusammen,

ich habe bei meinem 1979er Continental das Problem, dass sich die hintere Trommelbremse immer wieder fest zieht und darauf hin sehr heißt wird. Es wird nicht so fest, dass ich das Rad nicht mehr drehen kann, aber die Bremsbacken schleifen schon spürbar arg an der Trommel.

Der Continental hat beidseitig neue Bremsbacken bekommen. Es wurden jeweils die richtigen Teile mit der entsprechenden beschriftung "R" und "L" an der richtigen Seite eingesetzt.

Die Linke Seite funktioniert einwandfrei, es mist nur die Rechte die sich feststellt. Die Bremse wieder ein paar Zähne zurückzustellen hält nur für ein paar Tage, dann ist sie wieder recht fest. Auch die innere Nachstellvorrichtung funktioniert.

Was mir aufgefallen ist, dass einer der kleinen "Hubbel" , nämlich der obere des vorderen Backens auf dem Die Backen anliegen/aufliegen sehr abgenutzt ist. Der Backen sitzt also leicht schräg in der Trommel... Ist aber auf der Linken Seite die funktionier auch so.. habt ihr spontan eine Idee?

Wollte nur mal Gedanken von euch sammeln, bevor ich am Wochenende mal wieder dran gehe..

Schöne Grüße
Philipp

Benutzeravatar
Schraubaer
Beiträge: 5500
Registriert: 2. Jan 2020, 22:05
Wohnort: Winsen
Fuhrpark: 69 Mustang Sportsroof(RIP), 69 Mercury Cougar(RIP), 71 Dodge Challenger R/T, 98 Dodge Durango, 11 Mustang GT
Likes vergeben: 24 x
Likes erhalten: 763 x

Beitrag von Schraubaer » 29. Jun 2023, 05:09

Die Backen richtig rum gesetzt, VoKuHiLa?
Sage, was wahr ist, trinke, was klar ist, esse, was gar ist und #%*, was da ist!!!

Benutzeravatar
Braunschweiger
Beiträge: 1779
Registriert: 31. Mär 2017, 21:39
Wohnort: Löwenstadt
Fuhrpark: 1968er Ford Mustang
1962er Chevrolet C10
1931 Ford Model A in Process
Likes vergeben: 578 x
Likes erhalten: 251 x

Beitrag von Braunschweiger » 29. Jun 2023, 08:20

Sicher das der Einsteller auf der linken Seite, keiner von der rechten Seite ist?
Davon habe ich gehört, das bei vertauschten Einstelllern die Bremse beim Fahren zu macht.
Gruß Harald

Benutzeravatar
Philipp
Beiträge: 87
Registriert: 15. Feb 2023, 20:24
Wohnort: Wiesloch
Website: https://www.instagram.com/phils_klassikeraufbereitung/
Fuhrpark: Lincoln Continental Mark V
Lincoln Continental TownCar
Mercedes 300SEL
Mercedes 190D
Likes vergeben: 3 x
Likes erhalten: 47 x

Beitrag von Philipp » 29. Jun 2023, 23:25

Schraubaer hat geschrieben:
29. Jun 2023, 05:09
Die Backen richtig rum gesetzt, VoKuHiLa?
Ja, die backen sind korrekt eingesetzt. Ich mache aber morgen nochmal ein Bild.
Braunschweiger hat geschrieben:
29. Jun 2023, 08:20
Sicher das der Einsteller auf der linken Seite, keiner von der rechten Seite ist?
Davon habe ich gehört, das bei vertauschten Einstelllern die Bremse beim Fahren zu macht.
Gruß Harald
Es ist genau umgekehrt, vertauscht man die Nachsteller, stellen sich die Bremsen nicht zu, sonder immer weiter auf bis gar keine Bremswirkung mehr da ist. Speche aus Erfahrung. Ich hatte mal einen K30 gekauft, bei dem die Hinterachse 0% Bremswirkung hatte, da war genau das besagte Problem..

Benutzeravatar
Wagonmaster
Beiträge: 300
Registriert: 6. Sep 2022, 21:58
Wohnort: Brandenburg
Fuhrpark: 96er Ford Explorer 4,0l V6 OHV (R.I.P.)
73er Ford LTD Country Squire 429cui V8 Brougham
Likes vergeben: 37 x
Likes erhalten: 71 x

Beitrag von Wagonmaster » 30. Jun 2023, 05:47

Vielleicht mal den Randbremszylinder überprüfen und anschließend entlüften? Sitzen die Federn alle richtig?


Grüße,
Benni
1-5-4-2-6-3-7-8

JoMo75
Beiträge: 193
Registriert: 8. Dez 2019, 18:35
Wohnort: Enzkreis
Fuhrpark: 1977 T-Bird
1972 LTD
Likes vergeben: 12 x
Likes erhalten: 15 x

Beitrag von JoMo75 » 30. Jun 2023, 09:09

Hat die Backing-Plate an den Auflagerpunkten evtl. tiefe Riefen, so dass die Beläge nimmer sauber laufen, bzw. sich wo verkanten können?
Schönen Gruß,
Jo

Antworten
  • Vergleichbare Themen
    Antworten
    Zugriffe
    Letzter Beitrag