• Willkommen auf Fomoco.eu
  • Herzlich willkommen im Forum für US-Ford-Klassiker!

    In diesem Forum bieten wir Austausch und Infos zu allen klassischen US-Cars der Ford Motor Company. Egal ob Ihr einen Ford, Mercury, Lincoln oder Edsel fahrt - hier seid ihr willkommen Euch zu beteiligen.
    Hier geht es los: Jetzt registrieren!

1961 Ford Galaxie Club Victoria

Zeigt uns eure Fahrzeuge!
Antworten
AJ994
Beiträge: 43
Registriert: 7. Mär 2020, 14:53
Wohnort: Ostfriesland
Fuhrpark: 61er Galaxie Club Victoria

1961 Ford Galaxie Club Victoria

Beitrag von AJ994 » 9. Mai 2020, 14:06

Moin zusammen,

nachdem ich ich mich und mein Wagen hier
user-vorstellungen-f10/servus-zusammen-t1968.html kurz vorgestellt hatte, soll hier nun eine ausführlichere Vorstellung der Galaxie vorgenommen werden.


Die Galaxie ist im Jahre 1961 als 2 Door Club Victoria in Dearborn vom Band gelaufen. Der damals sicher sehr stolze Käufer bestellte Sie in Algiers Bronze mit FE352 und Power Steering.

Den Wagen habe ich aus Amsterdam mit Hänger holen lassen. Dort lief er seit 1992. Er hatte 2 niederländische Besitzer. Aus den USA gibt es leider keinerlei Historie....

Klar war von Anfang an, dass die Bremsen zu machen sind und fast alle Fahrwerksbuchsen. Auch die Hupe war etwas übereifrig und ertönte jedes Mal bei Lenkradeinschlag. Im Rahmen einer kurzen Probefahrt lief der Motor sauber und das Getriebe hat auch alle Gänge durchgeschalten.

Nachdem die Bremsen in einer Werkstatt machen lassen habe, (hätte ich im Nachhinein selber machen sollen... aber naja...) fingen dann die ersten Probleme auf der eig. sehr kurzen Strecke an. Motor stotterte zuerst, spuckte ein bisschen Feuer und ging dann aus. Das Problem war (und ist immernoch), dass der Choke bei warmen Motor nicht aufgeht.

Während der Wagen in der Werkstatt war, ist auch klar geworden, dass der Simmerring am Getriebe + Kreuzgelenk getauscht werden müssen, Servozylinder und Auspuffanlage undicht.

Also doch kein Wochenendprojekt.... :roll:

Als der Wagen dann endlich vor der Einfahrt stand ging es mit Corona richtig los und ich hab mich dazu entschlossen erst einmal alle Teile zu bestellen und solange zu meinen Eltern ins Ländle zu fahren um mir den täglichen Aufwand des Kochens sparen zu können.

Vor 9 Tagen bin ich dann wieder hoch nach Emden um festzustellen, dass der Bock nicht mehr anspringen will.... :evil:
Auch erstmal egal, das Fahrwerk muss ja eh überholt werden und und und.

Ich denke ich werde für die Arbeiten einen anderen Thread in der entsprechenden Kategorie aufmachen. Falls ich etwas vergessen habe zu erwähnen, schreibe ich es hier rein :D

Grüße
Enea

P.S Die Lenkradeinlage ist vorhanden
WhatsApp Image 2020-05-09 at 13.25.20.jpeg
Dateianhänge
WhatsApp Image 2020-05-09 at 13.25.20 (1).jpeg
WhatsApp Image 2020-05-09 at 13.25.21.jpeg
WhatsApp Image 2020-05-09 at 13.25.21 (1).jpeg
WhatsApp Image 2020-05-06 at 22.06.07.jpeg
WhatsApp Image 2020-05-06 at 22.06.08.jpeg
WhatsApp Image 2020-05-06 at 22.06.08 (1).jpeg
WhatsApp Image 2020-05-06 at 22.06.09.jpeg
WhatsApp Image 2020-05-06 at 22.06.10.jpeg
WhatsApp Image 2020-05-09 at 13.16.15.jpeg

Benutzeravatar
GTfastbacker
Beiträge: 553
Registriert: 31. Mär 2017, 22:39
Wohnort: Pünschwitz-Kleinpockau
Fuhrpark: Omis 30iger Damenrad

Beitrag von GTfastbacker » 9. Mai 2020, 21:36

Coole Kiste !
Hubraum satt, auch ohne Kat.

Antworten
  • Vergleichbare Themen
    Antworten
    Zugriffe
    Letzter Beitrag
  • Wer ist online?
  • Insgesamt sind 8 Besucher online :: 0 sichtbare Mitglieder, 0 unsichtbare Mitglieder und 8 Gäste

    Der Besucherrekord liegt bei 362 Besuchern, die am 22. Jan 2020, 02:21 gleichzeitig online waren.

    Mitglieder in diesem Forum: 0 Mitglieder und 8 Gäste